Гра Cyberpunk 2077, реліз якої недавно знову перенесли через пандемію і постійних доробок, отримала оновлені системні вимоги. За даними від представників CD Projekt RED, через низку коригувань в продукті користувачам тепер буде потрібно більш якісне обладнання.

Повідомлення про оновлення системних вимог з’явилося на сторінці CD Projekt RED в Twitter. У ньому говориться, що конфігурація ПК повинна бути не нижчою від заявленої, тому що в противному випадку гравець зіткнеться з частими багами і зависаннями. У деяких випадках гра може навіть не зберегтися через збої, через що досягнення в режимі історії будуть втрачені.

У мінімальні системні вимоги входять процесори Intel Core i5-3570K або AMD FX-8310, які повинні працювати з 8 гігабайтами оперативної пам’яті або більше. В якості графічного інтерфейсу найнижчого класу запропонована GTX 780 або її аналог в особі Radeon RX 470. Дані вимоги забезпечать роботу гри на мінімальних налаштуваннях.

Читайте також  Розкрито дату релізу нової частини Need For Speed

Реліз Cyberpunk 2077 запланований на 10 грудня поточного року. Раніше гру планувалося представити в листопаді, але через апгрейда прем’єру довелося перенести. Сюжет релізу розгортається в місті Найт-Сіті, в якому герою на ім’я Ві доведеться розібратися з місцевими кримінальними структурами.

НАПИСАТИ ВІДПОВІДЬ

Будь ласка, введіть свій коментар!
Будь ласка, введіть своє ім'я тут