В даний час смартфонами під управлінням потенційно застарілих ОС користуються понад 300 мільйонів чоловік.

Згідно з новими рішеннями розробників WhatsApp, всі ці люди вже незабаром можуть залишитися без доступу до популярного месенджера.

Стало відомо, що вже менше ніж через рік мінімальними системними вимогами стануть Android 5.0 Lollipop, і iOS 10.

Розробники програми мають намір довести до відома власників таких пристроїв про припинення підтримки.

Відключення додатки старих ОС в першу чергу пов’язано з питаннями безпеки.

Додаток WhatsApp на смартфонах під управлінням Android 4.0.3 і iOS 9 і старіших версій перестане бути доступним з 1-го лютого 2021 року.

Розробники рекомендують користувачам даних пристроїв стандартний набір інструментів: або оновити систему до актуальної версії, або придбати нову модель з актуальною версією ОС.

Нагадаємо, що з 1 лютого цього року WhatsApp став недоступний для смартфонів під управлінням Android 2.3.7 і iOS 8 старіших ОС.

У цих розробках міститься безліч вразливостей, якими активно користуються хакери, завдаючи шкоду конфіденційної інформації користувачів.

Джерело: belnovosti.by

Читайте також  У Linux, Windows, macOS і FreeBSD знайдені 26 вразливостей в USB-стіку

НАПИСАТИ ВІДПОВІДЬ

Будь ласка, введіть свій коментар!
Будь ласка, введіть своє ім'я тут